DejaClick Compatibility Issue with Latest Chrome Version

Incident Report for AlertSite

Resolved

This incident has been resolved.
Posted Apr 08, 2026 - 13:03 UTC

Investigating

We are currently experiencing an issue with the DejaClick extension on Google Chrome version 146.
DejaClick is not functioning as expected on Chrome version 146 . Users may encounter errors while loading scripts or interacting with the extension.

To ensure proper functionality, please use:
Chrome version 145 or earlier (≤145)

Our team is actively investigating the issue and working on a fix to support the latest Chrome versions. We will provide an update once a fix is available or additional information is identified.
Posted Mar 26, 2026 - 10:34 UTC
This incident affected: AlertSite Consoles (UXM Dashboard).