AlertSite Issue

Incident Report for AlertSite

Resolved

This incident has been resolved.
Posted Apr 10, 2026 - 14:37 UTC

Investigating

We are currently experiencing an issue affecting Selenium monitors TOD, which may result in monitor failures, inaccurate results, or delayed execution.

Our engineering team is actively investigating the issue and working to resolve it at the earliest. At this time, no action is required from your side.

We will provide updates as more information becomes available and will notify you once the issue is fully resolved. We apologize for any inconvenience this may cause and appreciate your patience.
Posted Apr 10, 2026 - 13:44 UTC