Paris, France Monitoring Location Outage

Incident Report for AlertSite

Resolved

We have resolved the issue that was causing outage with our monitoring nodes in Paris, France.
It is our goal to provide the highest level of up time and reliability in order for us to consistently serve our customers.

If you wish to create a case with Customer Care, please visit https://support.smartbear.com/message/?prod=Alertsite.
Posted Sep 17, 2026 - 09:17 UTC

Identified

There is a scheduled network maintenance in Paris, France location on September 17, 2026, as part of planned network upgrades.

Maintenance Window:
September 17, 2026
8:00 AM – 4:00 PM Paris local time

During this maintenance window, network downtime is expected while we complete the required upgrades and configuration changes. Connectivity may be unavailable or intermittent throughout the maintenance period.

These upgrades are being performed to improve network capacity, reliability, and overall infrastructure.

We will work to complete the maintenance as quickly as possible and restore normal connectivity once the work is finished.

We apologize for any inconvenience and appreciate your understanding.
Posted Sep 17, 2026 - 09:08 UTC

Investigating

We are currently experiencing an outage affecting our monitoring nodes in Paris, France. Our team is actively investigating the issue and working to restore service as soon as possible.

We apologize for the inconvenience and will provide updates as more information becomes available.

If you wish to create a case with Customer Care, please visit SmartBear Customer Care at https://support.smartbear.com/message/?prod=Alertsite&utm_source=chatgpt.com
Posted Sep 17, 2026 - 09:00 UTC
This incident affected: Monitoring Locations - Europe/Asia (Paris, France).