Update: DejaClick Issue on Chrome 146 Resolved

Incident Report for AlertSite

Resolved

This incident has been resolved.
Posted Apr 27, 2026 - 12:47 UTC

Monitoring

The issue affecting DejaClick on Chrome version 146 has been successfully resolved.

A new version of DejaClick (v3.0.0.4) has been published to the Chrome Web Store. Extensions are typically updated automatically by Chrome. However, in some cases, the update may take time to reflect.

If you are still seeing an older version, we recommend manually updating the extension from the Chrome Web Store to ensure you have the latest fix applied.
Posted Apr 08, 2026 - 14:36 UTC
This incident affected: AlertSite Consoles (UXM Dashboard).