AlertSite UXM Dashboard Unavailability

Incident Report for AlertSite

Resolved

This incident has been resolved.
Posted May 28, 2026 - 17:03 UTC

Monitoring

We have fixed the issue and monitoring data is available now. We are continuously monitoring the application.
If you wish to create a case with Customer Care, please visit https://support.smartbear.com/message/?prod=Alertsite.
We sincerely apologize for the inconvenience and appreciate your patience and understanding while we work to resolve this matter.
Posted May 28, 2026 - 16:27 UTC

Update

Recovery efforts are still proceeding and making good progress. Monitoring and alerting remain operational.
Posted May 28, 2026 - 14:00 UTC

Identified

The issue has been identified and the team is working through recovery efforts.
Posted May 28, 2026 - 12:25 UTC

Investigating

We are currently experiencing an issue affecting AlertSite UXM dashboard availability. Our team is actively investigating. We will provide updates as the situation progresses
Posted May 28, 2026 - 10:38 UTC
This incident affected: AlertSite Consoles (UXM Dashboard, UXM Document Manager, UXM Account Summary).